Note:
Our below theme is deprecated and we strongly recommend you to change theme:
  • - Colorised WordPress Theme
  • - Ayush WordPress Theme
  • - Honey WordPress Theme
  • - CleanBIZ WordPress Theme
  • - Patricia WordPress Theme
  • - Creatize WordPress Theme
  • - Frozen WordPress Theme
  • - Addyson WordPress Theme
  • - Kreatiue WordPress Theme
  • - DreamzShop WordPress Theme
  • - Sparkle WordPress Theme

You can also select any of our latest theme. Here is our portfolio:
On MojoMarketplace.com : https://www.mojomarketplace.com/store/kwayy-infotech
On Mojo-Themes.com : http://www.mojo-themes.com/user/kwayy/

Support Time:


Just to let you know, our support timings are:
Monday to Friday: 11:00 AM to 6:00 PM (IST)
Saturday: 11:00 AM to 4:00 PM (IST)
Sunday: Closed

Also please note that we are also replying before/after this schedule but only when we get some time for it.

Visual Composer 4.7.4 error...

Hi,

after update to visual composer 4.7.4 my site says: " Fatal error: Call to undefined function get_custom_column_class() in ... /wp-content/themes/patricia/inc/tools.php on line 958 "

How can i solve it? Thanks

Patricia Version 4.4.1

Comments

  • edited October 2015
    Hello,

    Patricia theme doesn't support latest version of Visual Composer now. We are providing Visual Composer v4.4.5 so please use it. We are currently not supporting other versions.

    Also the Patricia theme is deprecated and we are no longer supports it. The theme has quite old code and we are not introducing new themes with latest code (fast, responsive and SEO friendly).

    We are providing some level support for this theme.

    Thanks,
    Bob
  • edited October 2015
    Thanks for the reply . Sorry for my English . I fully understand the reasons that lead to abandon Patricia but , for security reasons and ' important that the compatibility with visual composer remains unchanged over time . The website created with Visual Composer and as you know ' a fundamental component of the recent presence of possible attacks , and ' important to be compatible with the latest versions . Hope in your common sense , I extend my best regards
  • Hello,

    Yes you are right. We got the security notification too. We are aware of this. We are discussing on this and will provide you update on this.

    Thanks,
    Bob
  • edited October 2015
    Thanks a lot.

    Best Regards
    Giovanni C.
  • Hallo, I am receiving daily security notifications from the Sucuri plugin, saying that my site is vulnerable due to the old visual composer:
    "Vulnerability found: Visual Composer <= 4.7.3 - Multiple Unspecified Cross-Site Scripting (XSS)"

    It would be great if you adapted patricia to be able to use VC 4.7.4 (I bought Patricia late last year and set up my site using it early this year, so remaking my site due to this issue with another theme is rather out of the question right now).

    Thank you for your consideration!
  • Any News? Thanks
  • edited October 2015
    Hello,

    Yes the Patricia theme is almost ready now and we are doing final testing. Please send us private message and we will send you latest theme via email.

    Thanks,
    Bob
  • We bought these theme and after the new update VC doesn´t work.

    I need help!
Sign In or Register to comment.